1 Reply Latest reply on Sep 11, 2013 3:49 AM by Claus Ibsen

    Support for hibernate 4

    Ashutosh Kumar Newbie

      I see jboss-fuse-full-6.0.0.redhat-024 uses Spring 3.1.3 . I need to know what modifications I need to make it to work with hibernate 4. As I know hibernate 4 needs spring-3.2.0 .

      Thanks

      Ashutosh

        • 1. Re: Support for hibernate 4
          Claus Ibsen Master

          JBoss Fuse 6.1 which is shipper later this year, will use Spring 3.2.x out of the box.

           

          If you want to upgrade to Spring 3.2 in JBoss 6.0, then you can install spring 3.2 so you have both spring 3.1 and 3.2 in the container. Or try to upgrade the default spring 3.1 to be 3.2 instead.