1 Reply Latest reply on Sep 10, 2013 10:15 AM by jboxs

    Fuse Maven "Ea" repo issue

    pramod p Newbie

      Hi Fuse Team,

       

      we are having issues running the Camel routes. it is throwing the below error

      "Execution default-cli of goal org.apache.camel:camel-maven-plugin:2.12.0.redhat-610062:run failed: Plugin org.apache.camel:camel-maven-plugin:2.12.0.redhat-610062 or one of its dependencies could not be resolved: Failure to find org.apache.aries.blueprint:org.apache.aries.blueprint:jar:1.0.1.redhat-610062"

       

      This is part of the "http://repo.fusesource.com/nexus/content/groups/ea" repository. The "http://repo.fusesource.com/nexus/content/groups/ea/org/apache/aries/blueprint/org.apache.aries.blueprint/1.0.1.redhat-61…" and "http://repo.fusesource.com/nexus/content/groups/ea/org/apache/aries/blueprint/org.apache.aries.blueprint/1.0.1.redhat-61…" is not accessible, due to which it is throwing this error.

       

      can you please fix the repo please, so that we can continue with the development. or is there another repo which we can use for the same?

       

      Regards,

      Pramod