6 Replies Latest reply on Sep 24, 2013 12:41 AM by Raja Vaida

    Unable to install feature activemq-broker

    Raja Vaida Newbie

      Hi

      I am using JBOSS-Fuse 6.0.0.redhat-030.

      Whilst installing feature activemq-broker, I am facing following issue.

       

      JBossFuse:karaf@root> features:install -v activemq-broker

      Installing feature activemq-broker 5.8.0.redhat-60031

      Installing feature activemq 5.8.0.redhat-60031

      Installing feature jetty 7.6.7.v20120910

      Found installed bundle: org.eclipse.jetty.http [72]

      Found installed bundle: org.eclipse.jetty.servlet [73]

      Found installed bundle: org.eclipse.jetty.io [74]

      Found installed bundle: org.eclipse.jetty.security [75]

      Found installed bundle: org.eclipse.jetty.client [76]

      Found installed bundle: org.eclipse.jetty.server [77]

      Found installed bundle: org.eclipse.jetty.jndi [78]

      Found installed bundle: org.eclipse.jetty.continuation [79]

      Found installed bundle: org.eclipse.jetty.servlets [80]

      Found installed bundle: org.eclipse.jetty.webapp [81]

      Found installed bundle: org.eclipse.jetty.xml [82]

      Found installed bundle: org.eclipse.jetty.util [83]

      Found installed bundle: org.eclipse.jetty.websocket [84]

      Found installed bundle: org.eclipse.jetty.plus [85]

      Found installed bundle: org.eclipse.jetty.jmx [86]

      Installing feature activemq-client 5.8.0.redhat-60031

      Installing feature spring 3.1.4.RELEASE

      Found installed bundle: org.springframework.context [61]

      Found installed bundle: org.springframework.beans [62]

      Found installed bundle: org.springframework.context.support [63]

      Found installed bundle: org.springframework.expression [64]

      Found installed bundle: org.springframework.asm [65]

      Found installed bundle: org.springframework.core [66]

      Found installed bundle: org.springframework.aop [67]

      Installing bundle mvn:commons-pool/commons-pool/1.6

      Installing bundle mvn:commons-net/commons-net/3.2

      Installing bundle mvn:org.apache.activemq/activemq-osgi/5.8.0.redhat-60031

      Found installed bundle: org.apache.xbean.spring [130]

      Installing bundle mvn:org.apache.geronimo.specs/geronimo-j2ee-management_1.1_spec/1.0.1

      Installing bundle mvn:org.apache.geronimo.specs/geronimo-jms_1.1_spec/1.1.1

      Error executing command: URL [mvn:org.scala-lang/scala-library/2.10.0] could not be resolved.


      I suspect this is a bug. But I couldn't find a jira location to raise this issue.