2 Replies Latest reply on Oct 10, 2013 4:19 AM by Jochen Cordes

    Resolving bundle resolution error in Jboss Fuse 6

    Neeraj Mahajan Newbie

      My application is using Acegi security bundle which has transitive dependency on spring version [2.5.6,3.0) . But my application which will be deployed on Jboss Fuse 6 SMX container is using  3.1.3.RELEASE of all spring bundles. In this scenario how I can resolve the acegi security bundle resolution error or what is best practice to follow in this scenario.