3 Replies Latest reply on Oct 10, 2013 10:02 PM by Kenji Yazaki

    HELP - Is there a patch for JBoss EAP 4.2.2 because we are not allowed to upgrade to latest version.

    Kenji Yazaki Newbie

      Dear All,

       

      We have a JBOSS EAP 4.2.2 installed in one of our servers and this version has been detected by our security vendor to be at risk (i.e., EOL/Obsolete Software: JBoss Enterprise Application Platform (EAP) 4.2 Detected). Checking on this problem, the suggested solution is to upgrade to the latest version which is 6.0 something.  However, our application vendor advised us that they cannot upgrade yet, for reasons they have not disclosed.

       

      So is there a patch or hotfix I can apply since we cannot upgrade yet to the latest version?

       

      Thanks everyone in advance for your advise.