2 Replies Latest reply on Oct 24, 2013 10:26 PM by Brian Leathem

    Why has JSF 2.2 low priority?

    Juergen Zimmermann Master

      When developing a JSF-based web app, you typically don't use pure Mojarra (or MyFaces). Additionally a product like JBoss' RichFaces is often used.

      However, the current RichFaces version 5.0.0.Alpha1 is based on Mojarra 2.1 (JSF 2.1), and support for JSF 2.2 is NOT scheduled for the next version.

      Do you want that the WildFly users don't use JBoss' RichFaces, and instead any other product like PrimeFaces or Apache Trinidad? I don't think so. I'd appreciate if a "JBossian" could comment this.