3 Replies Latest reply on Nov 21, 2013 2:26 AM by Wolf-Dieter Fink

    JBoss 7.1 with Solaris 10 OS Issue.

    Nelson Wilson Newbie

      Hello Team,

       

      We are facing an issue while deploying our application in Solaris 10 using JBoss 7.1 Application Server.

      The problems what I am facing during deploying is shown below:-

      -- The deployment time is taking too long time.

      -- We have then played with the jvm size inside domain.xml configuration but all in vain.

      -- Also JMS (HornetQ) is taking approx. 2min time.

       

      Configuration Details:-

      Solaris 10

      Oracle 10G

      JBoss 7.1

       

      Log Details:-


      19:00:31,780 INFO  [org.hornetq.ra.HornetQResourceAdapter] (MSC service thread 1-93) HornetQ resource adaptor started

       

      19:00:39,128 INFO  [org.hornetq.core.server.cluster.impl.BridgeImpl] (Thread-3 (HornetQ-server-HornetQServerImpl::serverUUID=eb2ac273-51e7-11e3-be1c-00144fec5ed4-28846535)) Bridge ClusterConnectionBridge@1c94e11 [name=sf.my-cluster.ee7cac65-51e7-11e3-9520-00144fec5ed4, queue=QueueImpl[name=sf.my-cluster.ee7cac65-51e7-11e3-9520-00144fec5ed4, postOffice=PostOfficeImpl [server=HornetQServerImpl::serverUUID=eb2ac273-51e7-11e3-be1c-00144fec5ed4]]@124527f targetConnector=ServerLocatorImpl (identity=(Cluster-connection-bridge::ClusterConnectionBridge@1c94e11 [name=sf.my-cluster.ee7cac65-51e7-11e3-9520-00144fec5ed4, queue=QueueImpl[name=sf.my-cluster.ee7cac65-51e7-11e3-9520-00144fec5ed4, postOffice=PostOfficeImpl [server=HornetQServerImpl::serverUUID=eb2ac273-51e7-11e3-be1c-00144fec5ed4]]@124527f targetConnector=ServerLocatorImpl [initialConnectors=[org-hornetq-core-remoting-impl-netty-NettyConnectorFactory?port=5647&host=localhost], discoveryGroupConfiguration=null]]::ClusterConnectionImpl@14126264[nodeUUID=eb2ac273-51e7-11e3-be1c-00144fec5ed4, connector=org-hornetq-core-remoting-impl-netty-NettyConnectorFactory?port=5646&host=localhost, address=jms, server=HornetQServerImpl::serverUUID=eb2ac273-51e7-11e3-be1c-00144fec5ed4])) [initialConnectors=[org-hornetq-core-remoting-impl-netty-NettyConnectorFactory?port=5647&host=localhost], discoveryGroupConfiguration=null]] is connected

      19:03:52,551 INFO  [org.jboss.as.server.deployment] (MSC service thread 1-27) JBAS015876: Starting deployment of "CCEar.ear"

       

       

      Any Help is helpful..........