1 Reply Latest reply on Jan 24, 2014 2:49 PM by Doug Grove

    Jboss messaging 5.2 client libraries with 5.1 server

    Sanker S Newbie

      I have an application that uses 5.1 client libraries to send messages to a Jboss 5.1 EAP. Would it work if I upgrade the client libraries alone to 5.2 and send messages to the Jboss 5.1?

       

      I tried using 5.2 client libraries and it does not seem to send messages. The api does not throw any exception but the messages are not seen in the server.

       

      Kindly advise.