0 Replies Latest reply on Dec 16, 2013 10:03 AM by Simone Menichini

    Problemi IE9 ed Ajax. Potete Aiutarmi?

    Simone Menichini Newbie

      [Server] JBoss (MX MicroKernel) [4.2.3.GA (build: SVNTag=JBoss_4_2_3_GA date=200807181417)]

      Versione IE9:  9.0.8112.16421

       

      Ho riscontrato un problema di compatibilità piuttosto grave durante l'aggiornamento del mio browser alla versione 9.

      Se mantengo la compatibilità con le vecchie versioni tutto ok, 1.jpg

      ma quando la tolgo, 2.jpg

       

      Riscontro il seguente errore:

      3.jpg

      Con Firefox e Chrome funziona tutto, come per le versione precedenti di IE.

       

      Da una ricera effettuata su Web il problema pare piuttosto diffuso, e dovrebbe dipendere da un problema dei componenti A4j.

       

      Un post che tratta di argomenti simili è questo: [RF-10774] IE9 compatibility issues for 3.3.X - JBoss Issue Tracker  o No such interface supported 3_3_1.GAorg.ajax4jsf.javascript.AjaxScript.seam

      vorrei però risolvere non specificando la compatibilità verso il basso del browser

       

      Qualcuno di voi è in grado di fornire una soluzione al problema? Sono a disposizione per fornire ulteriori informazioni.

       

      Grazie.