1 Reply Latest reply on Jan 17, 2014 1:16 PM by Denis Golovin

    dependency plugins...

    Betto McRose Gamarra Newbie

      HI all

       

      well, I downloaded via eclipse-jboss-welcome page the kitchensink quickstart, this time with a plugin-in error

       

      Project build error: 'dependencies.dependency.version' for org.jboss.arquillian.protocol:arquillian-protocol-servlet:jar is missing.

       

      this is not the first time I have a problem like, this

       

      I wonder, what is the purpose of an IDE if at the end you have to install things by hand

       

      by the way, what to I have to adjust to have this working ?

       

      Eclipse Kepler SR1 updated

      JBossTools for kepler updated

      JDK 1.7.0_51 x64

      Windows 7 x64

        • 1. Re: dependency plugins...
          Denis Golovin Master

          I've just checked it and it worked just fine. Try Maven->Update Project ... from context menu in Project or Package Explorer.

           

          Do you have any custom configuration in your settings.xml?

          Any exception in Eclipse Error View when you're creating this project?

           

          Problems could happen because of custom settings and availability of remote repositories.