0 Replies Latest reply on Feb 12, 2014 12:53 AM by scott miles

    Upgrading Jboss GA?

    scott miles Newbie

      i am at present jboss-5.1.0 GA. I am planning to upgrade to latest version of  JBOSS GA which seems to me

      JBoss AS 7.1.1.Final(as per http://www.jboss.org/jbossas/downloads/). As per my understanding JBoss 5.x needs to be upgraded to JBoss JBoss AS 7.1.1.Final

      as there is nothing like JBoss 7.1.1 GA Is that correct?

       

       

      Also looking for if jboss-5.1.0 GA is compatible with java 7 or not ? As per https://access.redhat.com/site/articles/113083

      here is the statement  "Support for Java 7 added in EAP 5.2. Earlier versions do not support Java 7." But nothing

      is written about jboss-5.1.0 GA compatibilty with java 7. Is jboss-5.1.0 GA is not compatible with java 7 as its not for EAP ?