8 Replies Latest reply on Feb 9, 2016 7:51 PM by thecodefather thecodefather

    JBoss EAP 6.2.0 runtimes for Eclipse

    Antlia Antlia Newbie

      Hi to all,

       

      I've changed my JBoss from AS 7.1.1 Final, to EAP 6.2.0 and so I need to update the runtime dependency in Eclipse.

       

      Unfortunately I'm not able to import the correct runtime, because the available runtimes for JBoss Enterprise Middleware stop on 6.1.x (Tech Preview) version, and even clicking on "Download additional server adapters", I'm not able to see EAP 6.2.0 version.

       

      - Eclipse Version: Juno

      - JBoss Tools: 1.2.0.Final

       

      How can I import the right runtime?

       

      Thanks in advance,

       

      Antlia