0 Replies Latest reply on Feb 24, 2014 8:46 AM by Dineshkumar S

    JBoss 6.1.0 Final Deployment Error

    Dineshkumar S Newbie

      Hi friends, i am new to this community and as well as for JBoss AS.


      In our firm, we are using JBoss 6.1.0 in developement of swing applications.

      And Netbeans IDE and MS Sql Server 2008 as the DB.

      Here whenever i m deploying the server file (EAR - Enterprise Archive) into the Jboss Server, it is getting deployed without any error and working fine in my local machine.
      So when i deploy it to our application server, its getting deployed without any error. But while running it, the recent changes made in the Servlet & Bean files are not reflecting. Only the old changes are working. And the print statements which are given in the Servlet and Bean code, are also not getting printed. But in local machine, it is working fine.
      I thought i made a mistake by changing the "Source/Binary Format" of Servlet (Webmodule Proj.) in Netbeans. Then i reverted it as it was before. And i also tried by doing changes in a new source also. But still not getting called the servlet & bean methods which are added newly.


      Kindly advise the root cause for this problem & suggest the solution plz.


      Thanks in advance.