2 Replies Latest reply on Mar 10, 2014 11:00 AM by Filippe Spolti

    Upgrade the Messaging subsystem in Jboss-AS-7

    Raghavan TV Newbie

      We are testing the JMS Bridge between AS7 and SOA5(JbossMessaging)

       

      We tested the same in EAP-6.1 and SOA-5 and it works fine. However, the same configuration fails in AS7 because the messaging subsystem in AS7 is pointing to 1.1 vs 1.3 (eap)

      Is it possible to upgrade the messaging subsystem in AS7 ?

       

      Thanks

      -R