1 Reply Latest reply on Mar 19, 2014 5:01 AM by Bruno A

    jBoss won't start after OS crash

    Bruno A Newbie

      Due to an error with one of the drivers, the os with jBoss crashed.

      I'm using the jBPM 6.0.1 installer boundle (jBoss 7.1.1)

       

      After rebooting, I tried to start jBoss (and jBPM) using the ant. It just hangs at:

      "start.jboss:"

      Until it times out (with the respective ant error message). So I think that jBoss actually never starts in the process.

       

      The logs contain nothing. It only has the logs of the previous execution (which ends with:

      \00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00

      )

       

      How can I make jBoss start working again without starting over all this?

        • 1. Re: jBoss won't start after OS crash
          Bruno A Newbie

          After having some trouble, I was able to solve it by killing all java applications, reinstalling jBoss' package, trying to start, stopping and starting again. Just doing some of these stepps, for some reason, was not working. It had to be all of them in that order. I don't know if there's a better way of doing it but, fortunately, that worked.

          If someone knows a better way, just in case something similar happens in production, please do tell.