1 Reply Latest reply on Mar 24, 2014 5:06 AM by Andy Taylor

    HornetQ 2.4.0 requires Java 7?

    Dave Irwin Newbie

      The HornetQ 2.4.0 user guide says Java 6+ is required yet when I tried to run server using JRE 1.6.0_u41 I got an error that I had to run it in Java 7. Is Java 7 required for HornetQ 2.4.0+?

       

      Thanks,

      Dave