3 Replies Latest reply on Mar 26, 2014 3:23 PM by Arijit Dey

    JBoss taking a lot of time to start up

    Arijit Dey Newbie

      Hi all,

       

      I am new to JBoss and recently I installed it on Redhat 6 after I got JDK and Maven configured. Now when I executed the standalone script, it seems that JBoss server is starting and starting and it stays like that for hours without any progress. Here is the output:

       

       

      # ./standalone.sh

      =========================================================================

       

        JBoss Bootstrap Environment

       

        JBOSS_HOME: /jboss/jboss-eap-6.1

       

        JAVA: /usr/java/jdk1.8.0/bin/java

       

        JAVA_OPTS:  -server -XX:+UseCompressedOops -Xms1303m -Xmx1303m -XX:MaxPermSize=256m -Djava.net.preferIPv4Stack=true -Djboss.modules.system.pkgs=org.jboss.byteman -Djava.awt.headless=true

       

      =========================================================================

       

      Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0

      18:40:17,461 INFO  [org.jboss.modules] (main) JBoss Modules version 1.2.0.Final-redhat-1

      18:40:26,277 INFO  [org.jboss.msc] (main) JBoss MSC version 1.0.4.GA-redhat-1

      18:40:27,485 INFO  [org.jboss.as] (MSC service thread 1-2) JBAS015899: JBoss EAP 6.1.0.GA (AS 7.2.0.Final-redhat-8) starting

       

       

      The output in this thread shows a successful startup which I never get no matter how many times I start it up: https://community.jboss.org/wiki/StartAndStopTheJBossApplicationServer?_sscc=t

       

      Please can anybody help?

       

      Thanks a lot!