1 Reply Latest reply on Apr 10, 2014 10:27 AM by Pavol Pitonak

    Java version Richfaces 5

    Nestor Armando Bohorquez Newbie

      Hi everybody.

       

      I'm having this error while migrating from R4 to R5 alpha3 in a Project that work with java 6.

       

      Caused By: java.lang.UnsupportedClassVersionError: org/richfaces/servlet/ResourceServlet : unsupported classversion 51.0

       

      ¿Richfaces 5 is going to support Java 6?

       

      The server I'm using is Weblogic 10.3.5 that does not support Java 7.

       

      Thanks in advance.