2 Replies Latest reply on Apr 11, 2014 11:29 AM by Johannes Schmidt

    Forge 2 needs JDK 7?

    Johannes Schmidt Newbie

      is that so?

       

      bla@bla:~$ forge

      Using Forge at /home/xxx/Programs/forge-2.4.1

      Error: a Java 1.7 or higher JRE is required to run Forge; found [/lib/java/jdk1.6.0_45/bin/java -version == java version "1.6.0_45"

      Java(TM) SE Runtime Environment (build 1.6.0_45-b06)

      Java HotSpot(TM) 64-Bit Server VM (build 20.45-b01, mixed mode)].

      bla@bla:~$