0 Replies Latest reply on Apr 30, 2014 4:22 AM by Ivan Rododendro

    Supported browsers for version 3.4

    Ivan Rododendro Newbie

      Hello, after googling a while I have'nt found yet the list of supported browsers version for GateIn portal 3.4, can anyone help ?

       

      regards