1 Reply Latest reply on May 15, 2014 3:28 PM by Tomaz Cerar

    WELD-001408 Unsatisfied dependencies for type when migrating fro as-7 to wildfly.

    david limkys Newbie

      Hello, I'm trying to migrate from jboss-as 7 to wildfly,

      When running my app in wildfly i get the above error on every class in my app that has a @Inject above it's constructor (I'm using guice)