6 Replies Latest reply on May 22, 2014 10:51 AM by Kuldeep Sharma

    not found after deploy

    Thiago Hernandes Newbie

      I am a beginner with WildFly 8 and recently setup a server remotely ( VPN ) and configured the standalone.xml as follows :

       

      <server>

      ....

      .....

      .........

      <subsystem xmlns="urn:jboss:domain:webservices:1.2">

                  <modify-wsdl-address> true < / modify- wsdl -address >

                  <wsdl-host> $ { jboss.bind.address : 127.0.0.1 } < / wsdl - host >

                  <endpoint-config name="Standard-Endpoint-Config"/>

                  <endpoint-config name="Recording-Endpoint-Config">

                      <pre-handler-chain name="recording-handlers" protocol-bindings="##SOAP11_HTTP ##SOAP11_HTTP_MTOM ##SOAP12_HTTP ##SOAP12_HTTP_MTOM">

                          <handler name="RecordingHandler" class="org.jboss.ws.common.invocation.RecordingServerHandler"/>

                      < / pre - handler - chain >

                  < / endpoint -config >

                  <client-config name="Standard-Client-Config"/>

              < / subsystem >

              <subsystem xmlns="urn:jboss:domain:weld:2.0"/>

          < / profile >

       

          <interfaces>

              name="management"> <interface>

                  <inet-address value="${jboss.bind.address.management:192.168.1.90}"/>

              < / interface >

              name="public"> <interface>

                  <inet-address value="${jboss.bind.address:192.168.1.90}"/>

              < / interface >

              name="unsecure"> <interface>

                  <inet-address value="${jboss.bind.address.unsecure:192.168.1.90}"/>

              < / interface >

          < / interfaces >

       

       

          <socket-binding-group default-interface="public" name="standard-sockets" port-offset="${jboss.socket.binding.port-offset:0}">

              <socket-binding interface="management" name="management-http" port="${jboss.management.http.port:9090}"/>

              <socket-binding interface="management" name="management-https" port="${jboss.management.https.port:9993}"/>

              <socket-binding name="ajp" port="${jboss.ajp.port:8009}"/>

              <socket-binding name="http" port="${jboss.http.port:8080}"/>

              <socket-binding name="https" port="${jboss.https.port:8443}"/>

              <socket-binding name="txn-recovery-environment" port="4712"/>

              <socket-binding name="txn-status-manager" port="4713"/>

              name="mail-smtp"> <outbound-socket-binding

                  <remote-destination port="25"/> host="localhost"

              < / outbound -socket- binding>

          < / socket - binding- group>

       

       

      < / server>

       

       

      Access usually http://192.168.1.90:8080 and http://192.168.1.90:9090/console/App.html # server -overview

       

       

      I perform the deploy , but does not issue an error when accessing the application gives the message :

       

       

      ' not found'

       

       

      What can it be?