1 Reply Latest reply on Jun 5, 2014 2:08 PM by Brian Leathem

    Dose Richfaces 4.3.6 Support JSF 2.2.X

    Mohammad Weshah Novice

      Dears,

      I am working on :

      RichFaces 4.3.6

      JBOSS 7.1.1 AS

      JDK 6

       

      I want to going to upgrade my work to EE7

      RichFaces 4.3.6

      wildfly-8.1.0.CR2 AS

      JDK 7

       

      My questions:

      is the RichFaces 4.3.6 compatible with JDK 7 ?  (i think yes but I need confirm)

      is the RichFaces 4.3.6 compatible with JSF 2.2.X ?  (i think No just Richfaces 5,  but I need confirm)

      is the RichFaces 4.3.6 compatible with wildfly-8.1.0.CR2 ? (i think No just Richfaces 5,  but I need confirm)

       

      Regards

      Wish79

        • 1. Re: Dose Richfaces 4.3.6 Support JSF 2.2.X
          Brian Leathem Master

          is the RichFaces 4.3.6 compatible with JDK 7 ?  (i think yes but I need confirm)

           

          Yes.  If your experience dictates otherwise, please file an issue.

           

          is the RichFaces 4.3.6 compatible with JSF 2.2.X ?  (i think No just Richfaces 5,  but I need confirm)

          is the RichFaces 4.3.6 compatible with wildfly-8.1.0.CR2 ? (i think No just Richfaces 5,  but I need confirm)

           

          The RichFaces 4 branch will receive JSF 2.2 support in an upcoming RichFaces 4.5 release.