0 Replies Latest reply on Jun 11, 2014 6:32 AM by Lakshmi Reddy

    Error while importing repository from Guvnor 5.1.1 to 5.3.3.Final

    Lakshmi Reddy Newbie

      I am trying to import the whole repository from 5.1.1 to 5.3.3.Final version.I am getting the below attached error while importing.Please find the attached file for error details.

       

      We have added new functionality(Rule request) in 5.1.1 and using it for quite some. Now we want to migrate to 5.3.3.Final and we want to drop the additional functionality(Rule Request) which we have added earlier in 5.1.1 version.

       

      The repository which we have currently contains the Rule request details also, does this causes problem in importing to Guvnor 5.3.3.Final?