2 Replies Latest reply on Jun 16, 2014 2:48 AM by inspector

    Updating cluster

    inspector Newbie

      Hi everybody,

       

      as far as the documentation goes performing a rolling update for eap minor versions like from 6.0 to 6.1 is not possible (see here). What I am interested in are the patches affecting the 3rd digit of the version number like 6.2.2 -> 6.2.3 or not even that. Is there any kind of guarantee that rolling updates of a cluster will be possible? Or are these updates allowed to break cluster compatibility.

       

      Regards!