1 Reply Latest reply on Jun 24, 2014 10:13 AM by Wolf-Dieter Fink

    JBoss support for latest Oracle version

    omni ok Newbie

      Hi,

        I have the JBoss 4.2 deployed on one server and Oracle 10.2g deployed on another server. The application hosted on JBoss interacts with Oracle database. Now, Oracle has closed its support for Oracle 10.2g. Thus we upgraded our database to 11g. However, the application was not communicating with this new Oracle, when I included the Oracle driver in JBoss 4.2. What are the compatible versions of JBoss for supporting latest version of Oracle 12c.