3 Replies Latest reply on Aug 11, 2014 1:34 AM by anonym365451

    Why is RF 4.5.0.Alpha3 not using Atmosphere 2.2.0 ?

    Juergen Zimmermann Master

      The latest RichFaces release is still using Atmosphere 1.0.18 - although there is Atmosphere 2.2.0 which is compatible with the Web Sockets spec of Java EE 7. Are there any plans to go for Atmosphere 2.2.0 ?