2 Replies Latest reply on Nov 7, 2007 7:28 AM by Jigar Gajjar

    Help building services framework?

    Garry Brother Newbie

      Hi,

       

      While I'm almost certain this isn't a fuse problem, I'm

      otherwise stumped and could use some help.  After downloading

      fuse-services-framework-2.0.2.3-src and typing 'mvn' at its

      top directory, I keep getting this "info" message:

       

      The plugin 'org.apache.maven.plugins:maven-site-plugin'

      does not exist or no valid version could be found

       

      What shows up in my m2 repository is this:

       

      ./repository/org/apache/maven/plugins/maven-site-plugin

      ./repository/org/apache/maven/plugins/maven-site-plugin/maven-metadata-central.xml

      ./repository/org/apache/maven/plugins/maven-site-plugin/maven-metadata-open.iona.m2-all.xml

      ./repository/org/apache/maven/plugins/maven-site-plugin/maven-metadata-open.iona.m2.xml

       

      Maven version is 2.0.5; it's not a proxy issue as I can remove

      and then download the maven-site-plugin as shown above.

       

      Anyone know how to fix this problem?

       

      Thanks, Garry