1 Reply Latest reply on Oct 21, 2008 3:56 PM by Aishwarya B

    Require MB 5.0.0.17.Where can i get this from the site?

    Aishwarya B Newbie

      basically we are unable to obtain older versions from the site. how can we get this as my company only recommends a certain version as of now.

      i specifically need MB 5.0.0.17

       

      Thanks

      Aishwarya