1 Reply Latest reply on Feb 13, 2009 5:43 AM by Oisin Hurley

    JBI Tooling/Integration Designer

    Jan Reimann Newbie

      I wanted to install the Fuse components and try testing the Eclipse functionality. At first I tried Ganyemde and after installing JBI Tooling via Update site my Eclipse almost didn't work in general because of plugin-dependency-issues. Ok I found out that Eclipse Europa is supported. So I tried this. Installation worked fine and now I wanted to add an Fuse ESB Server. I installed 3.4 and wanted to add it in the servers-view. Didn't work because classworld-1.0.1.jar is missed but in the lib-directory version 1.1. Same problem with 3.3.13.

      Then I read that JBI Tools was declared as deprecated because of porting it to Ganymede and that one has to consider the Integration Designer. So now I'm very confused. Can anybody tell me what to install for which version? I prefer Ganymede but Eclipse Europa is supported until now - so it's ok to use it. But what to install? Deprecated JBI Tooling or Integration Designer? And what's with the issue that both can't be installed in the same Eclipse? And what is the difference? And how to integrate the ESB to get a project work in general?