3 Replies Latest reply on Feb 20, 2009 12:36 PM by Joao Mendes

    Installation os ESB 3.4 in Ubuntu

    Joao Mendes Newbie

      Hi,

      I'm having problems installing Fuse ESB 3.4 in ubuntu 8.10.

      Here is the error

       

      Preparing to install...

      Extracting the installation resources from the installer archive...

      Configuring the installer for this system's environment...

      nawk: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory

       

      Launching installer...

       

      An internal LaunchAnywhere application error has occured and this application cannot proceed. (LAX)

       

      Stack Trace:

      java.lang.IllegalArgumentException: Malformed \uxxxx encoding.

           at java.util.Properties.loadConvert(Properties.java:552)

           at java.util.Properties.load0(Properties.java:375)

           at java.util.Properties.load(Properties.java:325)

           at com.zerog.common.java.util.PropertiesUtil.loadProperties(DashoA8113)

           at com.zerog.lax.LAX.(DashoA8113)

           at com.zerog.lax.LAX.main(DashoA8113)

       

      Can anyone help me,

      Thanks in advance

      João Mendes