2 Replies Latest reply on Feb 26, 2009 1:48 PM by Carlos Cano

    Install from source Error

    Carlos Cano Newbie

      Hi to everybody,

      My name is Carlos Cano, I'm trying to install fuse from source (Like Adrian Trenaman did at last webex) but always got an error. Let me describe my environment:


      - Fuse (src)


      -WinXP SP2 (vmware)

      -Maven 2.0.9

      -Ant 1.7 and ivy 2 (I'm not sure I really need this)

      -JDK 1.5


      - Eclipse Ganymede JEE 3.4.1

      - m2eclipse (and dependencies)


      I tried this (without ant or avy):


      c:\somedir>mvn install -Dmaven.test.skip=true


      I got an error


      INFO] features:add-features-to-repo {execution: add-features-to-repo}




      Error populating repository


      Illegal character in path at index 20: file:///C:/Documents and Settings/progress/.m2/repository/org/apache/servicemix/nmr/apache-servicemix-nmr/


      For more information, run Maven with the -e switch


      Total time: 117 minutes 43 seconds

      Finished at: Wed Feb 25 18:20:07 CST 2009

      Final Memory: 103M/184M



      then I deleted local repo at


      C:\Documents and Settings\progress\.m2\repository\*


      Then I tried again, but get same error, so I deleted again (at this point I installed ant and avy)

      c:\dir>mvn install -Dmaven.test.skip=true -U


      But again I got same error, any ideas?


      Best Regards,

      Carlos Cano