2 Replies Latest reply on Feb 27, 2009 11:20 AM by Charles Moulliard

    Where can I found bundles of slf4j.api / slf4j.jcl for Fuse ESB 4.x ?

    Charles Moulliard Newbie

      Hi,

       

      Where can I found the bundles slf4j.api & slf4j.jcl 1.5.6 compatible with Fuse ESB 4.x because those that I downloaded from Spring Enterprise Repository http://www.springsource.com/repository/app/bundle/version/detail?name=com.springsource.org.hibernate&version=3.3.1.GA&searchType=bundlesByName&searchQuery=hibernate are not supported ?

       

      Caused by: org.osgi.framework.BundleException: Fragments with exports, imports, or native code are not currently supported.

           at org.apache.felix.framework.util.manifestparser.ManifestParser.validateFragment(ManifestParser.java:258)

           at org.apache.felix.framework.util.manifestparser.ManifestParser. means Super OSGI Architect

      Xpectis