4 Replies Latest reply on Mar 19, 2009 7:01 AM by Sean O'Callaghan

    Can't install Fuse Integration Designer on Ganymede 3.4.1

    seymour glass Newbie

      Greetings,

       

      After having followed all the pre-requisits documented in the Installation Guide, trying to install Fuse Integration Designer in Ganymede 3.4.1 raises the following error:

       

      Unsatisfied dependency: requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ocl.ecore/0.0.0

       

      Did I miss something ?

       

      Kind reagrds,

       

      Seymour