1 Reply Latest reply on Apr 1, 2009 7:38 AM by Sean O'Callaghan

    Integration Designer installation issues

    Joseph Rex Newbie

      I am trying to install integration designer on eclipse 3.4.1. I followed the instruction in the installation guide. However I get the following error

       

      Cannot complete the request.  See the details.

      Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0.v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq]].

       

      Note that I was able install everything under htpp://repo.fusesource.com/eclipse/updates if I do it separately. However if http://m2eclipse.sonatype.org/update or http://sprinide.org/updatesite are selected (as required in the installation guide) I get the above errors.

       

      Joe