3 Replies Latest reply on Apr 28, 2009 10:54 AM by Sargis Harutyunyan

    Problem with FUSE 5.3.0.1 installation on Linux platform

    Sargis Harutyunyan Newbie

      Hi, here is my platform:

       

      sargis@sargis:~> uname -a

      Linux sargis 2.6.27.7-9-pae #1 SMP 2008-12-04 18:10:04 +0100 i686 i686 i386 GNU/Linux

       

      sargis@sargis:~> cat /etc/SuSE-release

      openSUSE 11.1 (i586)

      VERSION = 11.1

       

      sargis@sargis:~> java -version

      java version "1.6.0_13"

      Java(TM) SE Runtime Environment (build 1.6.0_13-b03)

      Java HotSpot(TM) Server VM (build 11.3-b02, mixed mode)

      sargis@sargis:~>

       

       

      I've downloaded fuse-message-broker-5.3.0.1-unix.bin and run installation show the path as '/home/sargis/local/fuse-message-broker-5.3.0.1' and installation finished without problem. But fuse-message-broker-5.3.0.1 folder was not created so FUSE was not installed, here is output from console:

       

      sargis@sargis:/srv/downloads> bash fuse-message-broker-5.3.0.1-unix.bin

      Preparing to install...

      Extracting the installation resources from the installer archive...

      Configuring the installer for this system's environment...

      awk: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory

       

      Launching installer...

       

      sargis@sargis:/srv/downloads>

       

      about: awk: error while loading shared libraries: libdl.so.2 I think problem was there, and something related to KERNEL_ASSUME, but when I tried to install

      fuse-message-broker-5.3.0.0 I have the same message but installer of FUSE 5.3.0.0 works fine.

       

      Please note for sure I have permission to create and write files/folders in '/home/sargis/local' directory

       

      Thanks.

       

      Edited by: armsargis on Apr 28, 2009 8:02 AM