1 Reply Latest reply on Apr 30, 2009 4:45 PM by Stan Lewis

    Can't resolve package org.apache.servicemix.cxf.transport.http_osgi

    Garry Brother Newbie

      Hi,

       

      I'm using fuse-esb-4.0.0.4 and upon installing a local package:

       

      servicemix> osgi install -s file:/Users/Garry/eclipse/workspace/cxf-springdm-weather/target/cxf-springdm-weather-4.0.0.0-fuse.jar

       

      am getting this error:

       

      ERROR BundleException: Unresolved constraint in bundle 137: package; (package=org.apache.servicemix.cxf.transport.http_osgi)

       

      Where can I find that unresolved package? The name suggests it would be part of the standard SMX distribution, no?

       

      Thanks, Garry