3 Replies Latest reply on Jul 21, 2009 4:03 PM by Chris Custine

    Why FUSE Team include that versions of springDM to FUSE???

    vector_jdev.work Newbie

      Hello!

      We need to deploy web application to fuse. We did it with SpringDM, but we need to install Spring DM Web bundle v. 1.2.0 to fuse. When we going to  Spring Bundle Repository we noticed that it depends on springDM core, springDM io etc. All of these are preinstalled and included in fuse distribution, but the versions are 1.2.0.m2 , NOT 1.2.0. So we need to install another 1.2.0 versions of existing libs to make springDM Web work.

      Why fuse team included 1.2.0.m2 versions which are not compatible with those that are in public repo(1.2.0)?