4 Replies Latest reply on Aug 12, 2009 8:39 AM by Sri Harsha Koppella

    Some Issues while installing fuse under following eclipse version on Mac OS

    abdul khaliq gaffar Newbie

      Some Issues while installing fuse under following eclipse version

       

      OS Version: Mac OS X-10.5.7

      FID 1.2.1:

      1.     Downloaded linux version of FID .I was not able to run fuse under even if I issue . /fuse under bin directory I always get the fuse is not executable. Let me know how we  can this executable run under mac system.

      Plugin Based Approch

      Eclipse version 3.4.1 & 3.4.2:

      1.     Fuse installation went through correctly but was not able to see EIP Diagram under preferences and also not able to see EIP Diagram.

      2.     Unable to open existing fuse eip diagram while eclipse opens the same as text file.

       

      Eclipse version 3.5:

      1.     Dependency Issues such as

      Cannot complete the install because one or more required items could not be found.

        Software currently installed: FUSE Integration Designer EIP Tools 1.2.1 (com.fusesource.tools.eip.feature.feature.group 1.2.1)

        Missing requirement: EIP Diagram Plugin 1.2.1 (com.fusesource.tools.eip.diagram 1.2.1) requires 'package org.springframework.ide.eclipse.beans.core 0.0.0' but it could not be found

        Cannot satisfy dependency:

          From: FUSE Integration Designer EIP Tools 1.2.1 (com.fusesource.tools.eip.feature.feature.group 1.2.1)

          To: com.fusesource.tools.eip.run

        Cannot satisfy dependency:

          From: Run Plug-in 1.2.1 (com.fusesource.tools.eip.run 1.2.1)

          To: bundle com.fusesource.tools.eip.diagram 0.0.0