2 Replies Latest reply on Nov 13, 2009 1:43 AM by Lekan Omotayo

    Error installing fuse designer with eclipse 3.4

    Lekan Omotayo Expert

      While trying to install Fuse Designer, I encountered the ffg errors:

       

      An error occurred while collecting items to be installed

        No repository found containing: org.apache.wsil4j/osgi.bundle/1.0.0.v200901211807

        No repository found containing: org.eclipse.jst.j2ee.jca.ui/osgi.bundle/1.1.300.v200809052300

        No repository found containing: org.eclipse.jst.j2ee.navigator.ui/osgi.bundle/1.1.300.v200903120000

        No repository found containing: org.eclipse.jst.j2ee.web/osgi.bundle/1.1.301.v200908270924

        No repository found containing: org.eclipse.wst.css.core/osgi.bundle/1.1.300.v200904131653

        No repository found containing: org.eclipse.wst.css.ui/osgi.bundle/1.0.401.v200907171457

        No repository found containing: org.eclipse.wst.html.ui/osgi.bundle/1.0.401.v200908111935

        No repository found containing: org.eclipse.wst.internet.monitor.core/osgi.bundle/1.0.404.v20090609

        No repository found containing: org.eclipse.wst.jsdt.core/osgi.bundle/1.0.201.v200908101420

        No repository found containing: org.eclipse.wst.jsdt.manipulation/osgi.bundle/1.0.100.v200809240707

        No repository found containing: org.eclipse.wst.jsdt.ui/osgi.bundle/1.0.200.v200905242047

        No repository found containing: org.eclipse.wst.web.ui/osgi.bundle/1.1.300.v200905242131

        No repository found containing: org.eclipse.wst.ws.service.policy/osgi.bundle/1.0.103.v200905151848

        No repository found containing: org.eclipse.wst.ws.ui/osgi.bundle/1.1.100.v200903112221

        No repository found containing: org.eclipse.wst.wsdl.validation/osgi.bundle/1.1.401.v200902271605

       

       

      Kindly help out.

       

      kr.