2 Replies Latest reply on Nov 17, 2009 4:47 AM by Torsten Mielke

    Unresolved constraint in an OSGI JMS bundle

    Lekan Omotayo Expert

      I tried to install my JMS OSGI bundle it says:

       

      ERROR CommandLineExecutionFailed: org.apache.geronimo.gshell.command.CommandExce

      ption: org.osgi.framework.BundleException: Unresolved constraint in bundle 165:

      package; (package=org.apache.activemq.camel.component)

       

      What feature is missing, I have installed camel-jms and the error is still the same. ActiveMQ is installed by default.

      And how can I know which feature is missing for a particular bundle I'd like to install?

       

      What other feature do I need to install to make a JMS bundle work?

       

      kr.