2 Replies Latest reply on Feb 9, 2010 2:40 AM by Claus Ibsen

    FUSE ESB 4.1.0-psc-01-00RC1 and maven archetypes

    Danny Kruitbosch Newbie

      Hi,

       

      I've downloaded FUSE ESB 4.1.0-psc-01-00RC1 and installed/unpacked it. Now I want to setup eclipse to be able to use the correct archetypes for creating my own osgi camel routes and jbi su/sa stuff. But I'm a bit confused which maven repo to use and which versions of the archetypes.

       

      Can someone point out which are the ones to use (which versions) and also what version of Camel is included in FUSE ESB 4.1.0-psc-01-00RC1 and does it support all the corresponding features of the "plain" apache version?

       

      Thanks,

       

      Danny