0 Replies Latest reply on Mar 5, 2010 5:13 PM by Andrew Whelan

    Future of JBI for ServiceMix/Fuse

    Andrew Whelan Newbie

      Hello,

       

      I have been looking at both ServiceMix/Fuse 3 and 4 for a few weeks now and just came across the following in documentation on the Fuse site:

       

      "Apache ServiceMix 4 supports OSGi but does not fully support JBI, and therefore the FUSE team recommends that developers who have been using FUSE ESB 3 or JBI continue to use FUSE ESB 3. Users of OSGi should use FUSE ESB 4."

       

      I am curious if Fuse and ServiceMix are giving up on JBI in the long run? Or is there a plan to support both ServiceMix 3 and 4 for the long term future?

      Thanks

      -Andrew