2 Replies Latest reply on Apr 28, 2010 7:21 AM by Christian Müller

    FUSE ESB 4.2 + camel-jaxb running in a Java 6 environment

    Christian Müller Newbie

      If SMX4.2 / FUSE ESB 4.2 is running in a Java 6 environment and we using caml-jaxb, do we need these OSGI bundles?

       

      karaf@root> list | grep -i jaxb
      [  40] [Active     ] [            ] [       ] [   60] Apache ServiceMix Specs :: JAXB API 2.1 (1.4.0)
      [  42] [Active     ] [            ] [       ] [   60] Apache ServiceMix Bundles: jaxb-impl-2.1.12 (2.1.12.1)
      

       

      I ask, because Java 6 is bundled with JAXB 2.1...

       

      Thanks,

      Christian