2 Replies Latest reply on Jun 17, 2010 4:41 AM by Dave Stubbs

    Client having strange issue installing 5.3.0.4 on Sun Sparc

    Dave Stubbs Newbie

      We have a client whose trying to upgrade their system and move from 5.3.0.1 to 5.3.0.4

       

      They installed succesfully on a test server and had no problems but on go live night, when they installed 5.3.0.4 on their production machines (both of them) MQ did not work afterwards.

       

      All that was written to the MQ logs was the following three lines.

       

      2010-05-25 22:32:08,843 INFO  CamelNamespaceHandler          - camel-osgi.jar not detected in classpath

      2010-05-25 22:32:38,825 INFO  CamelNamespaceHandler          - camel-osgi.jar not detected in classpath

      2010-05-25 22:35:48,420 INFO  CamelNamespaceHandler          - camel-osgi.jar not detected in classpath

       

      Normally I see this message as part of a startup, but I only ever see it once and the server continues and starts up normally, but I can't figure out why MQ isn't starting at all.

       

      The installation log shows everything complete except for these bits at the bottom...

       

                 

       

      I'm assuming the culprit is the fuse_env.sh file but not knowing what the installation should have done to it I don't know how to fix it.

       

      Does anyone have any advice or suggestions please.