3 Replies Latest reply on Aug 24, 2010 10:18 AM by Gert Vanthienen

    EIP Bundle Tutorial not working

    Mark Stuff Newbie

      I am following the instructions on the page http://fusesource.com/docs/esb/4.2/deploy_osgi/DeployCamel-Running.html

       

      I get to step 3, and get the following error with Fuse 4.2.0:

      The bundle could not be resolved. Reason: Missing Constraint: Import-Package: org.apache.camel.component.jms; version="2.4.0"

       

      Can someone help me as to what I might be doing wrong.

       

      Thanks