4 Replies Latest reply on Sep 20, 2010 12:36 PM by Pablo Siguenza

    problem installing camel-ftp

    Pablo Siguenza Newbie

      I'm running fuse 4.3.0 with sun's jdk1.6.0_21 along with equinox framework. I'm not able to install camel-ftp feature due the following error:

       

      Error executing command: URL mvn:org.apache.camel/camel-ftp/2.4.0-fuse-00-00 could not be resolved.

       

      After comparing org.ops4j.pax.url.mvn.cfg with the one in the previous release (4.2) I've noticed two repositories missing,

       

      http://repo.fusesource.com/maven2, \

          http://repo.fusesource.com/maven2-snapshot@snapshots@noreleases,

       

      I'm wondering if this is a bug, hope you can help me

       

      Regards