2 Replies Latest reply on Sep 26, 2010 5:19 AM by Freeman(Yue) Fang

    Import-Package error with camel-jpa

    Manuel Lara Caro Novice

      I'm having a problem with the camel-jpa component. When i try to start my bundle, i ever get this error:

       

      The bundle could not be resolved. Reason: Package uses conflict: Import-Package: org.apache.camel.component.jpa; version="2.2.0"

       

      And i've this package installed:

       

      package:export

      ...

      camel-jpa (343): org.apache.camel.component.jpa; version="2.2.0.fuse-02-00"

      ...

       

      Can anyone help me?

       

      Thanks