4 Replies Latest reply on Dec 9, 2010 3:01 AM by Ulrich Merckx

    feauture jpa-hibernate fails to install (apache-servicemix-4.3.0-fuse-03-00

    Ulrich Merckx Newbie

      When I try to install the feature jpa-hibernate it fails. The following output is generated:

      Error executing command: Unresolved constraint in bundle org.apache.servicemix.specs.java-persistence-api-1.1.1 : Unable to resolve 278.0: missing requirement package; (&(package=javax.persistence)(version>=3.0.0))

       

      Is it possible the MANIFEST.MF of the org.apache.servicemix.specs.java-persistence-api-1.1.1-1.6.0 jar is not generated correct. It says the version to use is 3.0, but I think it still should be 1.1.1

       

      Regards