1 Reply Latest reply on Nov 30, 2010 4:01 AM by dark cloud

    Could not find matching export for Import-Package

    dark cloud Newbie

      Hi,

       

      All of the sudden, I am getting the following errors when I start fuse esb 4.2

       

       

      Could not find matching export for Import-Package: com.sun.syndication; version="1.0.0.osgi"

      Could not find matching export for Import-Package: com.sun.syndication.feed.synd; version="1.0.0.osgi"

      Could not find matching export for Import-Package: net.sourceforge.jtds.jdbcx; version="1.2.0"

      Could not find matching export for Import-Package: org.apache.camel; version="2.2.0.fuse-01-00"

      Could not find matching export for Import-Package: org.apache.camel.builder; version="2.2.0.fuse-01-00"

      Could not find matching export for Import-Package: org.apache.camel.model; version="2.2.0.fuse-01-00"

      Could not find matching export for Import-Package: org.slf4j; version="0.0.0"

      Could not find matching export for Import-Package: org.springframework.beans.factory; version="2.5.6.SEC01"

       

      but all of the services that is related to those packages are working fine as expected before. I never get these errors before and I have been running the service for several months.

       

       

      Any help?

       

       

      Thanks